On composer address entries lost when scrolling list of recipients

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: jay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-09-08][dupeme?])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.2) Gecko/20090803 Fedora/3.5.2-2.fc11 Firefox/3.5.2
Build Identifier: 3.0b3

When composing a new message and enough recipients are added so that they dont fit on the list and the scroll bar is used, then addresses near the bottom will disappear.

This only appear to happen if addresses are added by dragging and dropping from the address book.



If you double click in address book then it all seems to work fine.

Reproducible: Always

Steps to Reproduce:
1 Add address by drag and drop to fist To: field
2 Repeat till all full (4 on my screen)
3 One new line is added and scrolls down
4 Fill this entry too - no new line is added
5 Place cursor at end of last entry and press return
6 New line is added
7 Drag and drop and address into this new line
8 Using scollbar, scroll to top of list and back down again
9 Latest entry will be 'blank'

May need to repeat steps 5-8 a few times to make it happen.

Actual Results:  
Entries added to end of list are 'lost'

Expected Results:  
Entries should not be 'lost'

This is running on Fedora 11 - if that makes any difference.

Comment 1

7 years ago
jay, can your reproduce with v5 or v6?
Whiteboard: [closeme 2011-09-08][dupeme?]
Version: unspecified → 3.0
RESOLVED INCOMPLETE due to lack of response to previous question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.