clicking on growl new mail notification leads to popup message "imap-message is not a registered protocol"

RESOLVED DUPLICATE of bug 501045

Status

Thunderbird
OS Integration
RESOLVED DUPLICATE of bug 501045
9 years ago
9 years ago

People

(Reporter: Ryan Bohn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Thunderbird/3.0b3

When I get a growl notification that I have a new message and click on a message and a new messsage window opens immediately followed by a popup message "imap-message is not a registered protocol"

Reproducible: Always

Steps to Reproduce:
1. Get a new email message so that a growl notification pops up
2. click on the growl notification

Actual Results:  
new message window followed by a popup message "imap-message is not a registered protocol"

Expected Results:  
actually showed the message I was interested in, either in a new message window or a new tab in the main thunderbird window
(Reporter)

Comment 1

9 years ago
Created attachment 396358 [details]
picture of the message window with the error

attaching picture of the message window with the error
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 501045
You need to log in before you can comment on or make changes to this bug.