All users were logged out of Bugzilla on October 13th, 2018

no vertical scrollbar and text is all mashed together

VERIFIED INCOMPLETE

Status

()

VERIFIED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: starchild_fox_fan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

It only seems to happen on Facebook. I have no vertical scrollbar and I can't scroll at all. I unistalled then reinstalled Firefox without adding the add-ons to see if that was the problem but it wasn't. But I had the scrollbar back. But a few days later it's gone again. It's really starting to anger me. I have a scroll bar when I use Internet Explorer or on another computer. What's going on? It's getting really annoying.

Reproducible: Always

Steps to Reproduce:
1. Unistalled Firefox
2.Reinstalled Fireox without instaling add-ons
Actual Results:  
Scrollbar was back but it disappeared again a few days later and hasn't showed up in 2 weeks.


I have no themes installed or any add-ons installed since the reinstallion I do not even have my bookmarks back on here yet either. And I still have no scrollbar.

Comment 1

9 years ago
Hi, sorry you didn't get an answer, but you asked in a wrong place.

Please try http://support.mozilla.com/

It's actually not clear what exactly does your problem look like, so when asking elsewhere please post a screenshot as well. Googling shows that other people had this problem on different browsers as well, which may mean a third-party software (firewall?) interference.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.