yellow vertical bars on opacity-and-gradient-01.svg under X11, not Xvfb

RESOLVED DUPLICATE of bug 487137

Status

()

RESOLVED DUPLICATE of bug 487137
9 years ago
9 years ago

People

(Reporter: zwol, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 396563 [details]
screen shot of bad rendering

The reftest opacity-and-gradient-01.svg is drawn for me with two fat yellow vertical bars in the middle (screen shot attached).  This does not happen when I run the reftests under Xvfb, so it's some bizarre dependency on the X video drivers.

The bars correspond to the "fill-opacity" and "stroke-opacity" test elements in the SVG -- if I change the opacity of those elements to 1, the bars appear in red instead of yellow.
Dup of bug 487137?
(Reporter)

Comment 2

9 years ago
Yeah I think so. Same CPU, same video chip, in fact I think exact same model of laptop, and nearly the same OS (me Debian, him Ubuntu).
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 487137
You need to log in before you can comment on or make changes to this bug.