"Save Changes" button is no longer aligned with the comment box if you are in the insidergroup

RESOLVED FIXED in Bugzilla 3.6

Status

()

Bugzilla
User Interface
--
minor
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Max Kanat-Alexander, Assigned: Max Kanat-Alexander)

Tracking

({regression})

Bugzilla 3.6
regression
Bug Flags:
approval +

Details

Attachments

(1 attachment)

v1
1.23 KB, patch
Frédéric Buclin
: review+
Details | Diff | Splinter Review
(Assignee)

Description

9 years ago
Because I made the private-checkbox text so long, the "Save Changes" button is no longer aligned with the comment box (because it's floated-right in a table that now stretches too far). The solution should be pretty simple--to just take the "Additional Comments" header out of the table and just put the box and the buttons in a table.
(Assignee)

Comment 1

9 years ago
Created attachment 396630 [details] [diff] [review]
v1

Pretty simple two-line change.
Assignee: ui → mkanat
Status: NEW → ASSIGNED
Attachment #396630 - Flags: review?(LpSolit)

Comment 2

9 years ago
Comment on attachment 396630 [details] [diff] [review]
v1

Looks good. r=LpSolit
Attachment #396630 - Flags: review?(LpSolit) → review+

Updated

9 years ago
Depends on: 488943
Flags: approval+
Keywords: regression
(Assignee)

Comment 3

9 years ago
Checking in template/en/default/bug/edit.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/bug/edit.html.tmpl,v  <--  edit.html.tmpl
new revision: 1.162; previous revision: 1.161
done
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.