UNTD appears as the default search engine

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
9 years ago
9 years ago

People

(Reporter: dustinblythe, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME - 09/20])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.22) Gecko/20090615 Camino/1.6.8 (like Firefox/2.0.0.22)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.22) Gecko/20090615 Camino/1.6.8 (like Firefox/2.0.0.22)

Lately, when I attempt to use the search engines bar at the top right hand of the window, UNTD/Netzero appears as the search engine instead of Google, which is supposed to be my default.  I have never had UNTD/Netzero software installed on this computer.

Reproducible: Sometimes

Comment 1

9 years ago
The search engines there don't have anything to do with software you install; you just have to add it from a page that vends the search plugin, and then select it in the menu.

What's the default (bolded) engine if you go to "Manage Search Engines..." in the search menu?
(Reporter)

Comment 2

9 years ago
When I set up Camino, I selected: 
-Google
-Google Images
-Search this site
-IMDB
-Amazon US

as my search options.  Google is listed in bold.  The UNTD screen comes up when I try to use the Google search option.

Comment 3

9 years ago
Ah, so the hint text in the search field still says Google, but when you actually submit the search the results page is UNTD?

If so, that sounds more like DNS hijacking than anything related to Camino. Does the same thing happen with the search field in Safari?
Can you please respond to comment 3?
Whiteboard: [CLOSEME - 9/20]

Updated

9 years ago
Whiteboard: [CLOSEME - 9/20] → [CLOSEME - 2009-09-20]
Closing INCOMPLETE due to lack of updates.  If the problem still persists in Camino 1.6.20, Camino 2.0b4, or a recent nightly and you can supply the requested additional information, you may reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [CLOSEME - 2009-09-20] → [CLOSEME - 09/20]
You need to log in before you can comment on or make changes to this bug.