Closed Bug 512644 Opened 12 years ago Closed 12 years ago

Add context menu entry for 'right-click on selected text' to "Open in new tab"

Categories

(Firefox :: Menus, enhancement)

enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 227922

People

(Reporter: nixiebunny, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

I have wanted for years a context menu entry that opens the selected text as a URL in a new tab. This would be incredibly useful to visit raw URLs in text on web pages. As it is, I have to copy the URL and paste it into the menu bar after creating a new tab. What a lot of tedious work for something that I do often. 

Reproducible: Didn't try
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 227922
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.