Support for MS Exchange calendar as provider

VERIFIED DUPLICATE of bug 134763

Status

Calendar
General
P1
enhancement
VERIFIED DUPLICATE of bug 134763
9 years ago
9 years ago

People

(Reporter: cocolargol@gmail.com, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: 

This is absolute necessity to enter corporate world.


Reproducible: Always
(Reporter)

Updated

9 years ago
Flags: blocking-calendar1.0?
Priority: -- → P1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 134763

Updated

9 years ago
Status: RESOLVED → VERIFIED

Updated

9 years ago
Flags: blocking-calendar1.0?
You need to log in before you can comment on or make changes to this bug.