FF 3.5.0 onwards show the new/updated add-ons info tabs every time

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Gregory Mysliwiec, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 (CK-IBM) Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 (CK-IBM) Firefox/3.5.2 (.NET CLR 3.5.30729)

My problem is similar to this problem reported:

488096 	min 	-- 	Wind 	nobody@mozilla.org 	RESO 	INVA 	Everytime i load Firefox browser 3.1 beta 3 the add ons window pops up 

Somehow after I upgraded to FF 3.5.0 via Check for updates, every time I start up FF 3.5.x onwards it will show "FF has been updated" info tab along with any new/updated add-ons info tabs that I have added/updated after FF 3.5.0. 

Somehow during the FF 3.5.0 upgrade, there must have been a hiccup and FF 3.5.x onwards forgets to reset the info tabs after the first time.


Reproducible: Always

Steps to Reproduce:
1. Start FF 
2. FF then shows FF updated info tab along with new/updated add-ons info tabs

Actual Results:  
1. I then have to close the tabs - very annoying...

Expected Results:  
FF should show "FF has been updated" or new/updated add-ons info tabs once only then reset to your default home page tab only on next FF start up.
(Reporter)

Comment 2

9 years ago
Hi Jo, Thanks for helping out. It fixed half the problem. I still get the "FF updated" info tab and not get some of the new/updated add-ons tabs. I decided to uninstall the remaining new/updated add-ons. However I have noticed that I can not change and save the "When FF starts:" option of the Startup section in the Main tab of the Options window from the Tools menu. I initially have this set to Show my home page". I am not sure if this is related to my overall problem or a new problem. Cheers, Gregory.
(Reporter)

Comment 3

9 years ago
Hi,
The problem is fixed/went away when I updated to FF 3.5.3 or updated add-ons Google Toolbar or IE View Lite. Not sure which one of the above three actually fixed it but definitely one of them did.
Also I can now change and save the "When FF starts:" option of the Startup section in the Main tab of the Options window from the Tools menu.
Thanks, Gregory.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Comment 4

9 years ago
sorry, changing the resolution to WORKSFORME instead of FIXED, otherwise it will be counted in the list of bugs where some work was done (and that need to be verified, etc ...)
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.