collection voting js should only be included once

VERIFIED FIXED in 5.0.9

Status

addons.mozilla.org Graveyard
Collections
VERIFIED FIXED
9 years ago
2 years ago

People

(Reporter: jbalogh, Assigned: jbalogh)

Tracking

unspecified
5.0.9

Details

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
Binding the same handler 8 times leads to 8 POSTs.  Just 1 POST is preferred.
(Assignee)

Comment 1

9 years ago
Created attachment 396760 [details] [diff] [review]
check it!
Attachment #396760 - Flags: review?(rdoherty)
Comment on attachment 396760 [details] [diff] [review]
check it!

Works. Should be a  module in addons.js though, but since it's small I'll live.
Attachment #396760 - Flags: review?(rdoherty) → review+
(Assignee)

Comment 3

9 years ago
r50190, thanks.  I moved it co collections.js and everything is glorious.

QA: make sure you shift+reload to refresh js.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Verified FIXED; I just regression-tested with Firefox 3.5 and IE 7/8.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.