The Wiki Documentation is Outdated and Incompatible

RESOLVED FIXED in 0.7.3

Status

Skywriter
Documentation
--
trivial
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: Miguel A. Alvarado V., Assigned: Kevin Dangoor)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: 0.4.1 "Stratospheric Stratus"

While browsing the help links provided by the interface I noticed a lot of inconsistency, the commands have changed and this is not reflected into the wiki documentation.

Reproducible: Always




I will fix what I can find.
(Reporter)

Comment 1

8 years ago
I have updated:

* https://wiki.mozilla.org/Labs/Bespin/Tips
* https://wiki.mozilla.org/Labs/Bespin/UserGuide
* https://wiki.mozilla.org/Labs/Bespin/Commands

to some of the commands I have noticed where inconsistent. I haven't examined them all though I should later on.

I also added:

* https://wiki.mozilla.org/Labs/Bespin/Commands/Project

Hope it's helpful. Cheers.
(Reporter)

Updated

8 years ago
Version: unspecified → 0.4.1
Since this bug was filed, Bespin has gone through a reboot process wherein much code has changed. Since this bug was never confirmed, its existence may not have been verified.

I ask the original reporter, or anyone else familiar with the bug, to confirm whether the bug continue to exist in Bespin's code today.

You can pick up the latest code here:
http://mozillalabs.com/bespin/2010/02/20/bespin-embedded-0-6-1-syntax-highlighting-rebooted/

[This is a mass comment. To filter bugmail, use the term 'bespin-old-unconfirmed'.]
(Assignee)

Comment 3

8 years ago
The plan here is to take the wiki docs, migrate anything valuable into hg and 
nuke the rest. Then, we'll leave a skeleton where more casual users can add 
more information.
Assignee: nobody → kdangoor
Target Milestone: --- → 0.7.3
(Assignee)

Comment 4

8 years ago
There's obviously always more to do on documentation. I'm going to close this bug as "fixed" as of 7e1a74bd98b5, but I won't be clearing out the wiki until I actually deploy 0.7.3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.