No Display of the current Zoom Level of a site in the Statusbar

RESOLVED DUPLICATE of bug 234309

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 234309
9 years ago
9 years ago

People

(Reporter: dfghjkjhg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

Would be useful if the current Zoom Level of a site would be displayed in the Statusbar (e. g. "150 %").

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 234309
You need to log in before you can comment on or make changes to this bug.