Preview_only:Slide down instructional panel missing for Seamonkey addons

VERIFIED INVALID

Status

VERIFIED INVALID
9 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
steps to reproduce:
1.go to https://preview.addons.mozilla.org/en-US/seamonkey/addon/722
2.Click on the "Download Now" button

expected result:
A slide down panel with instructions to Download will appear

actual result:
Slide down instructional panel missing for Seamonkey addons

Comment 1

9 years ago
Thunderbird and Sunbird have a slide down instructions panel because they're not browsers and can't install directly from the page. Firefox and SeaMonkey are browsers and can install directly by clicking the button, so why would SeaMonkey need this?

Also, why "preview_only"? Neither production or preview have an info box here.
Created attachment 397100 [details]
Screenshot of Add to SeaMonkey

You were testing with Firefox; we have "Add to SeaMonkey" support

Comment 3

9 years ago
I'm confused. In comment 0 you're implying using Firefox (or at least another non-SeaMonkey browser) as you say to click the "Download Now" button. If I do pull up SeaMonkey, yes I get the "Add to SeaMonkey" button instead, but what does that have to do with this bug? Both preview and production behave the same for me (with the exception that preview lacks the current file for the add-on on preview due to the data and files being out of sync).

Can you please explain this in more detail? When you're saying "slide down panel with instructions to download", are you not meaning what pops up for example here when you click the button?:
https://addons.mozilla.org/en-US/thunderbird/addon/11217
Dave: my point is that it's not needed for SeaMonkey.
(Reporter)

Comment 5

9 years ago
my mistake.Just updated the testcase in Litmus as well.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Comment 6

9 years ago
(In reply to comment #4)
> Dave: my point is that it's not needed for SeaMonkey.

That's what I said in comment 1.

(In reply to comment #5)
> my mistake.Just updated the testcase in Litmus as well.

Ah, ok.
Status: RESOLVED → VERIFIED
Dave: you asked, "If I do
pull up SeaMonkey, yes I get the "Add to SeaMonkey" button instead, but what
does that have to do with this bug?" and I explained :-)
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.