Collector add-on is not able to retrieve my favourites collections.


Status Graveyard
Collector Extension
9 years ago
2 years ago


(Reporter: GeekShadow, Assigned: kinger)





9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; fr; rv: Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: 1.0.3

When I login to my account, the dialog proposes me to find collections and doesn't show me collections I have favourite before.

Reproducible: Always

Steps to Reproduce:
1. Login to the AMO account in Collector add-on
Actual Results:  
It proposes me to find collections

Expected Results:  
I want the addon to retrieved my favourites collections

Using Add-on Collector 1.0.3

Comment 1

9 years ago
Debug info :
bandwagon(1) : Could not update collections list: Error 1401: unauthorized
bandwagon(1) : Could not update collections list: Error 1500
Ken, are you able to reproduce this with the latest version of the collector?  Thanks!


9 years ago
Assignee: nobody → brian


9 years ago
Duplicate of this bug: 512047

Comment 4

9 years ago
I am having the same issue with the latest version of the add-on collector. It partially works on my Windows 7 (64 Bit) machine but doesn't work at all on my Vista Ultimate (64 Bit) laptop.  On the Windows 7 machine it shows the add-ons I added when I first setup the account but it doesn't update to show the add-ons I added to my collection afterwards.  On my Vista machine it tells me I'm logged in but thatI don't have anything in my collection.

Comment 5

9 years ago
IT WORKS NOW!!!!  I just updated the recent update that came out today, logged out and back in and now it works!  Thank you VERY MUCH!
Turmel, any chance you could (or have already) update(d) to the latest collector add-on, and see if this problem is fixed for you?  Thanks!

Comment 7

9 years ago
It's working now with version 1.0.4 thanks !
Last Resolved: 9 years ago
Resolution: --- → FIXED
Thanks, Antoine!
Duplicate of this bug: 501025
Component: Collections → Collector Extension
QA Contact: collections → collector-extension
Product: → Graveyard
You need to log in before you can comment on or make changes to this bug.