Can't add/upload new versions anymore?

RESOLVED DUPLICATE of bug 513196

Status

--
blocker
RESOLVED DUPLICATE of bug 513196
9 years ago
3 years ago

People

(Reporter: alfredkayser, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
When I add a new version (of Walnut), after validation (which is successful!), 
AMO reports:

Oops! There seems to be a problem with this file...
You do not have sufficient privileges to update this add-on.
Please correct this problem and upload your file again.


Please fix this asap!
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513196
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.