After a period of time browsing, clicking on any links stops working

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: Brian Vanderburg, Unassigned)

Tracking

3.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.13) Gecko/2009082121 Iceweasel/3.0.6 (Debian-3.0.6-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.13) Gecko/2009082121 Iceweasel/3.0.6 (Debian-3.0.6-1)

While browsing various forums I open tabs to topics of interest to visit (middle-clicking the link).  They open fine, I read them, maybe respond, and continue. Over time, normal clicking a link (left-clicking) stops working.  In the status bar, it says "Done", but the progress bar appears empty there as well.  In the tab, the spinning indicator is shown as well as in the top-right corner of the window.  But it does not do anything.  If I cancel and click the link again, still it does not do anything.  If I open the link in a tab (middle click) or drag the link to the address bar, it opens.  If I regular click a link it does nothing and then I switch to another tab or do a CTRL-T then the first tab then loads the link that it was not loading.


I have tested this in Iceweasel on Debian as well as the Linux binary of Firefox 3.5  I have the following extensions installed:

Enabled Extensions: [20]
- Adblock Plus 1.0.2: http://adblockplus.org/
- Add to Search Bar 1.8: http://maltekraus.de/Firefox/search-tools/
- Controle de Scripts 1.0.3: http://controledescripts.mozdev.org/
- CookieSafe 3.0.5: http://addons.mozilla.org
- DOM Inspector 2.0.3: http://www.mozilla.org/projects/inspector/
- DownloadHelper 4.5: http://www.downloadhelper.net
- DownThemAll! 1.1.4: http://downthemall.net/
- FlashGot 1.1.9.6: http://flashgot.net
- LastTab 2.1.2: http://timothyhumphrey.name/firefox/
- Modify Headers 0.6.6: http://www.garethhunt.com/
- MR Tech Toolkit 6.0.3.3: http://www.mrtech.com/extensions/
- NoScript 1.9.5: http://noscript.net
- PopupMaster 1.2.3: http://yellow5.us/firefox/pm/
- RefControl 0.8.11: http://www.stardrifter.org/refcontrol/
- ReloadEvery 3.5.0: http://reloadevery.mozdev.org/
- Screengrab 0.96.1: http://www.screengrab.org/
- SQLite Manager 0.4.8: http://sqlite-manager.googlecode.com/
- View Cookies 1.9: http://www.bitstorm.org/extensions/view-cookies/
- View Dependencies 0.3.3.0: http://mozilla.queze.net
- Web Developer 1.1.7: http://chrispederick.com/work/web-developer/

Installed Themes: [1]
- Default: http://www.mozilla.org/

Installed Plugins: (13)
- DivX Browser Plug-In
- DivX® Web Player
- Helix DNA Plugin: RealPlayer G2 Plug-In Compatible (compatible; Totem)
- iTunes Application Detector
- libnpjp2.so
- mplayerplug-in 3.55
- QuickTime Plug-in 7.2.0
- QuickTime Plug-in 7.4.5
- RealPlayer 9
- Shockwave Flash
- Totem Web Browser Plugin 2.22.2
- Windows Media Player Plug-in
- Windows Media Player Plug-in 10 (compatible; Totem)



Reproducible: Always

Steps to Reproduce:
Details above describe the stops
Actual Results:  
Details above describe the results

Expected Results:  
The link should open normally as it does when first starting the browser.
Maybe a faulty extension? Can you try safe-mode to find out: http://support.mozilla.com/en-US/kb/Safe+Mode
Another option is to create a new profile: http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 3.0 Branch

Comment 2

8 years ago
This happens in the Mac version as well.  I can't find any pattern to it.
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.