Intermittent dialog problem related to trees

VERIFIED DUPLICATE of bug 51267

Status

()

P3
normal
VERIFIED DUPLICATE of bug 51267
18 years ago
18 years ago

People

(Reporter: morse, Assigned: trudelle)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I can't imagine that this hasn't been reported already, but just in case I'm 
writing up this report.

For the past week (since warren landed the jar packager although that might just 
be a coincidence), I've been observing an intermittent problem with the 
cookie viewer and also with the profile manager.  Both normally display a large 
white area which is a tree widget containing a list of items from which the user 
makes a selection.  Intermittently that area is coming up grey.  And when that 
happens the buttons in the dialog are all messed up as well.  Will attach a 
screen shot the next time this happens.
(Reporter)

Updated

18 years ago
Keywords: nsbeta3
(Reporter)

Comment 1

18 years ago
This is probably a dup of bug 51267.

*** This bug has been marked as a duplicate of 51267 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.