Most of my bookmarks were deleted after installing firefox update

RESOLVED DUPLICATE of bug 510583

Status

()

--
major
RESOLVED DUPLICATE of bug 510583
9 years ago
9 years ago

People

(Reporter: amycbuinicky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)

I discovered most of my bookmarks were gone after I installed the updated version of Firefox.  Very disappointing..  :(

Reproducible: Always
Your bookmarks are not (permanently) lost. Some Firefox 3.0 users got into a bad state (due to bugs) that caused us to migrate an older copy of your bookmarks when they upgraded to Firefox 3.5.

You'll want to restore your bookmarks as described at
http://support.mozilla.com/en-US/kb/Lost+Bookmarks?s=lost+bookmarks#Restoring_bookmark_backups

If you have any questions please contact the folks at the above support site for further help.

We're very sorry for the inconvenience. The problem has been identified and will be fixed for users who migrate to Firefox 3.5 after Firefox 3.0.14 is release. Unfortunately that is too late to help you, you will have to go the restore-from-backup route outlined above.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 510583
Group: core-security
You need to log in before you can comment on or make changes to this bug.