Right click not functioning

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: davidcobb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

I updated to the latest version of Firefox and I can not longer right click to load a new page.

Reproducible: Always

Steps to Reproduce:
1. Right click on a link to open in a new tab/window
2.
3.
Actual Results:  
nothing

Expected Results:  
get a menu of items
Disable yahoo toolbar... Known issue.
Status: UNCONFIRMED → NEW
Ever confirmed: true
should then just be invalid since it's due to an external app, or duped if known, why confirmed?

Comment 3

9 years ago
INVALID. Caused by AVG and / or Yahoo toolbars.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

9 years ago
I don't have AVG or Yahoo toolbars enabled.
Whiteboard: I don't have the yahoo toolbar enabled. The function was working fine prior to the update.
(Reporter)

Comment 5

9 years ago
(In reply to comment #3)
> INVALID. Caused by AVG and / or Yahoo toolbars.

I don't use AVG and I don't have Yahoo toolbar enabled on my browser.  The function worked fine prior to my update.
Whiteboard: I don't have the yahoo toolbar enabled. The function was working fine prior to the update.
This is not a support forum. Please use support.mozilla.com .
You need to log in before you can comment on or make changes to this bug.