support-stage.mozilla.org has no CSS

RESOLVED DUPLICATE of bug 513413

Status

support.mozilla.org
General
--
critical
RESOLVED DUPLICATE of bug 513413
9 years ago
9 years ago

People

(Reporter: tanner, Assigned: paulc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
Just tested with 2 people, no CSS on support-stage.mozilla.org at all. Cleared cache, tested in IE, etc. None.

Comment 1

9 years ago
that's because http://support-stage.mozilla.org/minify.php/css_styles_mozcommon;css_styles_mozms is marked as text/html and it should be text/css

Comment 2

9 years ago
The script is calling /trunk/webroot/minify.php , and first few lines of minify.php are 

>>set_include_path('lib/minify' . PATH_SEPARATOR . get_include_path());
>>require_once 'Minify.php';
>>$file_name = "files/minify.conf";

Anyway, minify.conf does not exist on svn repo.

Updated

9 years ago
Assignee: nobody → paul.craciunoiu
Severity: major → critical
(Assignee)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513413
You need to log in before you can comment on or make changes to this bug.