Deletion of mail folder instead of mail message

VERIFIED DUPLICATE of bug 50563

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 50563
18 years ago
14 years ago

People

(Reporter: clayton, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
With focus on either the mail list pane or the mail message itself, the delete 
button removes the previously selected mail folder, not the selected message.
Desired action:  don't DO that!

Secondary problem.  Dragging the now deleted folder back to the top level does 
not work, requires returning to 4.7x to restore folder.

Comment 1

18 years ago
hmm.... I think this is the same as
http://bugzilla.mozilla.org/show_bug.cgi?id=50563

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 50563 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
marking verified as a duplicate.
Drag and drop of folders not supported in 6.0 (bug 25589)
Undo delete folder not supported in 6.0 (bug 38227)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.