Name of folder containing Live Bookmarks on Bookmarks Toolbar is removed (=null) after firefox update.

RESOLVED DUPLICATE of bug 513552

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 513552
9 years ago
9 years ago

People

(Reporter: pcfixnl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)

I always place my Live Bookmarks in a folder on the Bookmarks Toolbar. Live Bookmarks of similar type and/or origin are put together in subfolders. The name of this folder (RSS-feeds) is visibel at the right hand side of the folder icon.

If FF is updated, the name of this folder disappears. Right Click and selecting Properties gives a window with the name: Properties for "(null)"

Reproducible: Sometimes

Steps to Reproduce:
1. add new folder to the Bookmarks Toolbar
2. put Live Bookmark in it
3. update FF
Actual Results:  
Name of folder with Live Bookmarks is removed. Folder is still there and the content seems unaltered.

Expected Results:  
The name of the folder should not have been removed

Theme = Default (3.5.2)
Addons = Adblock plus 1.1.1, Babelfish 1.84, Brief 1.2.1, Favicon Picker 3 0.5, Free Download Manager plugin 1.3.4, IE Tab 1.5.20090225, Java Quick Starter 1.0, Noscript 1.9.8.7, SQLite Manager 0.5.1 and Woordenboek Nederlands 2.2.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513552
You need to log in before you can comment on or make changes to this bug.