Closed Bug 513562 Opened 13 years ago Closed 13 years ago

please add Thunderbird 2.0.0.23 to talkback topcrashes

Categories

(mozilla.org :: Talkback Server & Webtool, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: wsmwk, Assigned: samuel.sidler+old)

Details

+++ This bug was initially created as a clone of Bug #499926 +++

please add Thunderbird 2.0.0.23 to talkback topcrashes.
it is useful for helping determine whether a bug is a trunk regression.
Blocks: 513680
sam : ping we need to figure out why it breaks on snow leopard, can you add the version number so we can figure out bug 513680.
No longer blocks: 513680
Blocks: 513680
Creating this report won't help. Talkback doesn't run on Snow Leopard because Snow Leopard only supports Intel and Talkback doesn't support Intel.
No longer blocks: 513680
seems to be working
http://talkback-public.mozilla.org/reports/thunderbird/TB20023/index.html

sam mentioned that adding topcrash bits to talkback is in the release steps
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.