Closed Bug 513583 Opened 12 years ago Closed 12 years ago

List of items displayed don't line up vertically when opening View in 3.5.2 Toolbar.

Categories

(Firefox :: General, defect)

3.5 Branch
x86
Windows Vista
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: mpoliphant, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)

Whenever I open View in the main Toolbar, three items on the list displayed are no longer aligned in a straight column beginning next to the light vertical line.

The list looks like this (with periods representing an indent, since this Forum doesn't seem to allow indenting in posts.)

........Toolbars
....Status Bar
........Sidebar
....Adblock Plus: Blockable Items
........Stop
........Reload
........Zoom
........Page Style
........Character Encoding
........Page Source
....Full Screen

As you can see, the terms Status Bar, Adblock Plus: Blockable Items, and Full Screen all begin to the [u]left[/u] of the light vertical line (which is in front of all the other terms).

Reproducible: Always

Steps to Reproduce:
1. Open "View" in main Toolbar.
2. Look at list display.
3. Status Bar, Adblock Plus: Blockable Items, and Full Screen are not aligned with the rest of the list (all being to the left of the light vertical line).
Actual Results:  
As noted.

Expected Results:  
All items in list should be aligned evenly to the right of the light vertical line, as they are in all other Toolbar items (File, Edit, History, Bookmarks, Tools, Help).

This only seems to happen in build 3.5.2.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.4pre) Gecko/20090827 Shiretoko/3.5.4pre

This works fine for me. Can you retest in safe-mode? http://support.mozilla.com/en-US/kb/Safe+Mode
Version: unspecified → 3.5 Branch
Those items that remain all line up correctly in Safe Mode (wherein all the add-ons are disabled, of course).  Ergo, I imagine that the problem is due to one of my add-ons having a compatibility problem with 3.5.2.

I've never tried using "safe mode" before.  Thanks!
Thanks for reporting back. Please notify the author of the add-on; he should update his extension so that it can work with the latest Firefox version.
Resolving this bug INVALID, because bugs found in extensions are invalid for the Firefox product.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.