"Always load images from this sender" - no separate entry in address book

RESOLVED DUPLICATE of bug 457296

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 457296
8 years ago
8 years ago

People

(Reporter: Jürgen Wissenwasser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Version 2.0.0.23 (20090812)

If images shall be loaded automatically Thunderbird uses the address book-entries and a new entry is integrated, respectively. It would be better if this functionality was outsourced to a separate list which can also handle wildcards (e.g.  *@cnn.com or something similar).
Reasons for this:
*) Newsletter-addresses are often fake-addresses and would practically not be of interest. Therefore, it should not be mixed with a regular address entry.

Reproducible: Always

Steps to Reproduce:
1. Get some kind of a newsletter
2. Accept automatic reload for the sender address
3. A new entry is generated in the address book
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 457296
You need to log in before you can comment on or make changes to this bug.