Sporadic page load stalls for 10-30 seconds.

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: ch-bugzilla, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.13) Gecko/2009073022 Firefox/3.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

On one of my computers, all 3.5.X releases randomly stall for 10 to 30 seconds with status 'looking up...' when loading a page. This occurs unpredictably and can effect any website.

Other browsers installed on the same computer are not effected.  Other installations of 3.5.2 on other computers on the same LAN do not have this issue. Creating a new profile did not help.  Disabling IPv6 in about:config did not help.  Downgrading from 3.5.2 to 3.5.1 and 3.5.0 had no effect.  Downgrading to 3.0.13 worked around the problem.  The Firefox profile was not replaced or altered when downgrading.

The effected system is a dual core AMD system running Windows XP SP2 32bit.  The two other computers on my LAN using 3.5.2. without issue are single core Intel systems running XP SP2 32bit.

Reproducible: Sometimes

Steps to Reproduce:
Occurs randomly and is not reproducible on command BUT occurs regularly enough to make 3.5.X unusable.



This may be a version of bug 446249 (bug listed for FF 3.0) in the 3.5 series.

There are reports of the same problem by other users in the Mozillazine forum: http://forums.mozillazine.org/viewtopic.php?f=9&t=1341345
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
Can you test this with the latest trunk build:
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central/

To avoid profile corruptions, please test with a new profile.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
This bug has had the CLOSEME tag for several weeks and the date in the tag is far gone. If the reporter can still see this issue, Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). Then please remove the closeme tag in the whiteboard, mark the bug against the proper version and comment on the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.