Copy&Paste doesn't work on OSX Leopard 10.5.8

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Cristiano Paris, Unassigned)

Tracking

3.5 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

If I try to use copy&paste it doesn't work on this version of Firefox. I can't do that from FF to any other application, as well as from an OSX application to FF and even from an FF window/tab to another.

Reproducible: Always

Steps to Reproduce:
1. Select a text row from an OSX application.
2. Try to paste the text in FF.
Actual Results:  
No test is pasted.

Expected Results:  
Text should appear.

Others report that this problem wasn't present in the 3.0 series.
Not a shell integration bug... moving over to general for triage to get this filed in the correct component
Component: Shell Integration → General
QA Contact: shell.integration → general
(Reporter)

Comment 2

9 years ago
This comment just to better understand why I misclassified this bug. Abous "Shell integration bugs", the submission form says:

"Areas where Firefox integrates with the host desktop environment."

Since the "Copy&Paste" is offered by the Desktop Environment, I thought that this was the correct categy. Would you explain why my interpretation is incorrect?
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
(Reporter)

Comment 3

9 years ago
I solved the problem. It was not a Firefox problem but it was related to the way I was invoking it (i.e. through Automator using "nohup" in a script).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.