Status

()

Firefox
General
RESOLVED DUPLICATE of bug 506491
9 years ago
9 years ago

People

(Reporter: dav.jagu, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2a2pre) Gecko/20090827 Namoroka/3.6a2pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2a2pre) Gecko/20090827 Namoroka/3.6a2pre (.NET CLR 3.5.30729)

I have no entry when downloading files with the download manager even downloading is not completed

Reproducible: Always
(Reporter)

Updated

9 years ago
Version: unspecified → 3.6 Branch

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 506491
You need to log in before you can comment on or make changes to this bug.