crash if create message, enter to:, hit return twice, click in mail body area

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: ekrock's old account (dead), Assigned: Jean-Francois Ducarroz)

Tracking

({crash, regression})

Trunk
x86
Windows NT
crash, regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [b3 need repro])

(Reporter)

Description

18 years ago
Using 2000090508 on WinNT4.0 SP4.

Reproducible crash:

1) create new mail message
2) enter ekrock as to: and hit return to autocomplete @netscape.com
3) hit return twice
4) click mouse in mail body area

Crashes. This happened and reproduced this twice.
(Reporter)

Comment 1

18 years ago
Marking nsbeta3,crash,regression.
Keywords: crash, nsbeta3, regression

Comment 2

18 years ago
Jean-Francois, can you repro?
Assignee: putterman → ducarroz
Whiteboard: [b3 need repro]
(Assignee)

Comment 3

18 years ago
I cannot reproduce this crash.

ekrock, are you using HTML or plain text message compose? Which theme? How fast do you press return twice?
(Reporter)

Comment 4

18 years ago
Default newmod theme. I hit return twice quickly (taptap). I appear to be in 
default HTML email mode because I have the "rich text" HTML editing bar and can 
make the text colored, etc. 

Unfortunately, now I'm not seeing this either, even though it happened three 
times this morning. ???

Comment 5

17 years ago
laurel - can you reproduce this? If not, we'll mark this wfm.

Eric - did you submit a talkback report for this crash?

Comment 6

17 years ago
No, I can't reproduce with sep6 commercial build NT 4.0
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
Marking verified (worksforme)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.