Closed Bug 513756 Opened 17 years ago Closed 17 years ago

New win32 slaves aren't able to reach stage-clobberer

Categories

(mozilla.org Graveyard :: Server Operations, task)

x86
Windows Server 2003
task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: lsblakk, Unassigned)

Details

The new win32 slaves (moz2-win32-slave40 thru slave49) have all been failing to contact build.m.o/stage-clobberer. A wget attempt returns 401 Authorization Required, Authorization Failed. An example URL is: Checking clobber URL: http://build.mozilla.org/stage-clobberer/index.php?builder=WINNT+5.2+mozilla-central+unit+test&slave=moz2-win32-slave45&branch=mozilla-central Error contacting server
Update the Apache ACLs: <Directory /var/www/html/build/clobberer> Options Indexes -ExecCGI Order Allow,Deny Allow from 10.2.71.0/255.255.255.0 Allow from 10.2.90.0/255.255.255.0 Allow from 10.2.76.0/255.255.255.0 Satisfy Any </Directory> <Directory /var/www/html/build/stage-clobberer> Options Indexes -ExecCGI Order Allow,Deny Allow from 10.2.71.0/255.255.255.0 Allow from 10.2.90.0/255.255.255.0 Allow from 10.2.76.0/255.255.255.0 Satisfy Any </Directory>
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.