flash 10 doesn't work with Fennec on Linux destop

VERIFIED DUPLICATE of bug 331462

Status

Firefox for Android Graveyard
General
VERIFIED DUPLICATE of bug 331462
9 years ago
8 years ago

People

(Reporter: carl.wong, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
I have built Fennec on a Fedora 11 desktop system and flash 10 doesn't work on it. There were no videobut have sound.
(Reporter)

Updated

9 years ago
OS: Windows XP → Linux
I'd like to dupe this bug to bug 313462. Fennec uses a canvas to display the web content. Flash plugins (windowed) don't render to the canvas. We have a fix for the Maemo platform (see bug 442109) but not for any of the desktop platforms.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 331462
verified as a dup/wontfix.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.