Closed Bug 513773 Opened 12 years ago Closed 12 years ago

Out of disk space on Mozilla Service Week cluster/node?

Categories

(mozilla.org Graveyard :: Server Operations, task)

task
Not set
critical

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: stephend, Assigned: dmoore)

References

()

Details

STR:

Load https://mozillaservice.stage.mozilla.com/auth/change_locale/fr_FR?redirect_base=%2Fhome%2Findex&lang=en-us

Results:

Warning Message

An error was detected which prevented the loading of this page. If this problem persists, please contact the website administrator.

system/core/Kohana.php [528]:

file_put_contents() [function.file-put-contents]: Only 0 of 1251 bytes written, possibly out of free disk space
Indeed.  That host isn't even being monitored.  Had added monitoring and am clearing disk space.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Verified FIXED; thanks, mrz.
Status: RESOLVED → VERIFIED
We are out of disk again.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
(In reply to comment #3)
> We are out of disk again.

Still?  Should be back up as of a few minutes ago.  WFM.
It appears to be working... but at 12:20 I got the same error messages as yesterday when I created content on the your_stories page.

Leaving open, so we can figure out why the issue came back.
Assignee: server-ops → jeremy.orem+bugs
Status: REOPENED → RESOLVED
Closed: 12 years ago12 years ago
Resolution: --- → FIXED
Verified FIXED; back again!
Status: RESOLVED → VERIFIED
This is back again and blocking the L10n community!

Can we leave this bug open until we get a root cause analysis.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
Severity: major → critical
Assignee: jeremy.orem+bugs → server-ops
Severity: critical → blocker
I incorrectly added the disk space check. Fixed that.
Stage bugs are not blockers.
Severity: blocker → major
Blocks: 514775
Affecting SUMO stage as well (or at least it's broken and I suspect the same root cause).
Severity: major → critical
sumo's on the same box as mozillaservice and the disk space issue has been resolved.

[root@mrapp-stage02 domains]# df -h .
Filesystem            Size  Used Avail Use% Mounted on
/dev/mapper/VolGroup00-LogVol00
                       64G   40G   22G  65% /

What errors are you seeing?
If you try and load any pages you get redirected to http://kb  - which, while it looks like a broken redirect, last time we saw this behavior it was a disk space issue.
Assignee: server-ops → dmoore
The SUMO stage redirect is being thrown from within the tikiwiki application itself. It looks like it might be a configuration problem or an issue with locale detection.
The code hasn't changed for three days but it suddenly broke today, so it's unlikely to be a code problem.  Let me start a new bug for support-stage specifically.
Per comment #14, tracking this issue in a new bug.
Status: REOPENED → RESOLVED
Closed: 12 years ago12 years ago
Resolution: --- → FIXED
Verified FIXED -- staging seems fine here and elsewhere, now.
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.