[FEATURE] Pref color button and picker

VERIFIED DUPLICATE of bug 9467

Status

SeaMonkey
Preferences
P1
normal
VERIFIED DUPLICATE of bug 9467
19 years ago
13 years ago

People

(Reporter: chuang, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Need a color button to show the color that user selected from the color
picker.(In Appearance|Color and Mailnews pane)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M5

Comment 1

19 years ago
Accepting bug, setting to M5

Updated

19 years ago
Target Milestone: M5 → M7

Comment 2

19 years ago
Changed target milestone to M7.

Comment 3

19 years ago
To really fix this we need the color picker widget that Eric Vaughan is working
on (see bug #5136).

Comment 4

19 years ago
Updating QA Contact from paulmac to cpratt

Updated

19 years ago
Assignee: mcmullen → matt
Status: ASSIGNED → NEW
Depends on: 5136
Priority: P3 → P1
Summary: Need a color button to reflect the selected color → [FEATURE] Pref color button and picker
Target Milestone: M7 → M9

Comment 5

19 years ago
Rewrote summary as a feature, re-assigned to matt, and moved to M9 since bug
#5136 won't be fixed until M8.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 6

19 years ago
*** This bug has been marked as a duplicate of 9467 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 7

18 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.