Status

RESOLVED DUPLICATE of bug 491731
9 years ago
6 years ago

People

(Reporter: davelister169, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
hi having run the auto update seoftware within ubuntu 8.04 mini (hardy) on my dell mini 10v netbook, firefox requested a restart. Upon restarting it attempted to read the above link with no success. please recitfy this & if you could also supply the information (or link to) that was related to my updates?
many thanks

Comment 1

9 years ago
This should be redirecting to:

http://www.mozilla.com/firefox/3.0.13/firstrun/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 491731
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.