Thread button does not display in MailNews Thread Pane of Classic skin

VERIFIED WORKSFORME

Status

P5
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: pmac, Assigned: andreww)

Tracking

({classic})

Trunk
classic

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-][dep 52390][pdtp5])

(Reporter)

Description

18 years ago
Platforms and builds:(occurs on all platforms and build:2000-09-05-08-M18).

Steps to reproduce:

1. Launch the netscape 6.
2. Go to Preferences, select 'Modern' under Themes.
3. Open Mail from "Task".
4. You would see the 'Thread plane button' near the "Subject" on the 
   thread plan. The 'thread plane button' only displays first time
   launching the netscape 6. 
5. Go back to Preferences, select "Classic" under Themes again.
6. Repeat step#3.
7. Unable to see the 'Thread plan button" near the 'Subject' on the
   thread plane.
8. Go to Preferences again and select "Modern" under Themes again.
9. Repeat step#3.
10.Unable to see the 'Thread plan button" near the 'Subject' on the
   thread plan.
NOTE: The only thing you could see the 'thread plane button' again from
      Modern skin is to exit the netscape 6 and try to launch it again.
      If you change from Classic to Modern, you are unable to see
      the 'thread plane button'. It seems that thread plane button 
     displays only first time launching netscape 6 when selecting "Modern"
     skin. Then right after that, you select "Classic" skin, then changing
     back to "Modern Skin" again, that 'thread plane button" does not display
     until you exit Netscape 6 and re-lauching it again.

Comment 1

18 years ago
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20000905
BuildID: 2000090504
OS: Win2k SP1
---
I see this as well.  Followed the steps listed and it acted the same way with my 
system.  
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
Marking + and sending to Andrew.  Not sure if this is a dup of the image caching 
bug or if the 'Thread' icon is missing from the upper left hand corner of the 
Thread Pane.  (Changing subject line)
Assignee: hangas → andreww
Keywords: classic, nsbeta3
Summary: Thread plane button does not display in Classic skin → Thread button does not display in MailNews Thread Pane of Classic skin
Whiteboard: nsbeta3+
(Assignee)

Comment 3

18 years ago
I'll investigate. Looks like the test of changing to classic, quitting, then 
restarting with classic first may not have been tried. Looking now.
Status: NEW → ASSIGNED
(Assignee)

Comment 4

18 years ago
This must be one of those image not displaying bugs - as I can see the thread 
buttton when I switch to classic and restart.
(Assignee)

Updated

18 years ago
Whiteboard: nsbeta3+ → [nsbeta3+][dep 52390]
(Assignee)

Comment 5

18 years ago
setting depends.

http://bugzilla.mozilla.org/show_bug.cgi?id=52390

Updated

18 years ago
Priority: P3 → P2

Comment 6

18 years ago
PDT would like to know if this bug is intermittent, like bug 52390, or whether
it's just the first time you switch skins. If the latter, it's not an nsbeta3+

Comment 7

18 years ago
The workaround of using the view menu is obvious.  pdtp5.
Priority: P2 → P5
Whiteboard: [nsbeta3+][dep 52390] → [nsbeta3+][dep 52390][pdtp5]
(Assignee)

Comment 8

18 years ago
It seems to happen every time you switch, but I cannot determine if it's from 
the image caching problem or something else. If you start out in classic you 
dont see this. So folks will encounter this fairly rarely...

Comment 9

18 years ago
per PDT:  P3-P5 priority bugs changed from nsbeta3+ to nsbeta3- since we have
more important work to do for Seamonkey.  If you disagree, please state your
case in the bug report and nominate for rtm.  Thanks.
Whiteboard: [nsbeta3+][dep 52390][pdtp5] → [nsbeta3-][dep 52390][pdtp5]

Comment 10

18 years ago
Themes Triage Team marking worksforme.  Patty would you please verify that this 
is fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 11

18 years ago
Verified "workforme" on all platforms (2001-03-09-06-Mtrunk).
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.