Closed Bug 513897 Opened 10 years ago Closed 10 years ago

Able to subscribe to calendar from link

Categories

(Calendar :: General, enhancement)

x86_64
Windows Vista
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 352566

People

(Reporter: subscribe, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.4pre) Gecko/20090831 Lightning/1.0pre Shredder/3.0b4pre

If I click on a webcal://....ics link, I am offered an option to subscribe to the calendar using Windows Calendar. It would be nice if I could subscribe using this straightforward method in lightning rather than having to do "New Calendar, Network Calendar, type type type, OK, Finish, select calendar, make read only"

Reproducible: Always

Steps to Reproduce:
1.Click on such a link - e.g. webcal://www.tangocheltenham.org.uk/calendars/TangoCheltenham.ics
2.
3.
Actual Results:  
Option to use Windows Calendar appears. Can Browse to Thunderbird, but nothing happens.

Expected Results:  
None

Allowed you to subscribe to the calendar using Thunderbird/Lightning - would be nice anyway:-)
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 352566
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.