Mozilla crashes when loading the page

VERIFIED DUPLICATE of bug 50994

Status

P3
normal
VERIFIED DUPLICATE of bug 50994
19 years ago
14 years ago

People

(Reporter: krow, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Comment hidden (empty)

Comment 1

19 years ago
dup of bug 50994

nsCParserNode::GetNodeType() line 232 + 12 bytes
HTMLContentSink::CloseContainer(0x013642f0, {...}) line 3013 + 11 bytes
CElement::CloseContainer(0x0355fdc0, eHTMLTag_p, 0x0355ac20, 0x013642f0) line 
322
CElement::CloseContainerInContext(0x0355fdc0, eHTMLTag_p, 0x0355ac20, 
0x013642f0) line 350
CElement::HandleStartToken(0x0355c4f0, eHTMLTag_p, 0x0355ac20, 0x013642f0) line 
2773
COtherDTD::HandleStartToken(0x02d87fa0) line 784 + 33 bytes
COtherDTD::HandleToken(0x03558ea0, 0x02d87fa0, 0x035be330) line 584 + 12 bytes
COtherDTD::BuildModel(0x03558ea0, 0x035be330, 0x03558cd0, 0x00000000, 
0x013642f0) line 479 + 20 bytes
nsParser::BuildModel() line 1978 + 34 bytes
nsParser::ResumeParse(1, 0) line 1859 + 11 bytes
nsParser::OnDataAvailable(0x035be338, 0x0135c480, 0x00000000, 0x013623a4, 0, 
1163) line 2309 + 19 bytes
nsDocumentOpenInfo::OnDataAvailable(0x0135c220, 0x0135c480, 0x00000000, 
0x013623a4, 0, 1163) line 251 + 46 bytes
nsHTTPFinalListener::OnDataAvailable(0x0135c1c0, 0x0135c480, 0x00000000, 
0x013623a4, 0, 1163) line 1188 + 46 bytes
InterceptStreamListener::OnDataAvailable(0x013623a0, 0x0135c480, 0x00000000, 
0x01365400, 0, 1163) line 1195
nsHTTPServerListener::OnDataAvailable(0x01366a40, 0x034dcc84, 0x0135c480, 
0x01365400, 0, 1163) line 551 + 67 bytes
nsOnDataAvailableEvent::HandleEvent(0x013606d0) line 400 + 47 bytes
nsStreamListenerEvent::HandlePLEvent(0x01366790) line 97 + 12 bytes
PL_HandleEvent(0x01366790) line 587 + 10 bytes
PL_ProcessPendingEvents(0x010170f0) line 528 + 9 bytes
_md_EventReceiverProc(0x00000de0, 58848, 0, 16871664) line 1043 + 9 bytes
KERNEL32! bff7363b()
KERNEL32! bff94407()
007989fe()


*** This bug has been marked as a duplicate of 50994 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
This is a duplicate of bug 50994:Crashing in nsCParserNode::GetNodeType, with
strict DOCTYPE and unclosed tags
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.