Open Message in New Tab replaces default account view

RESOLVED DUPLICATE of bug 504552

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 504552
9 years ago
9 years ago

People

(Reporter: Martin Sebor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.2) Gecko/20090803 Fedora/3.5.2-2.fc11 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.1) Gecko/20090814

After opening a message in a new tab the default account view in the original tab becomes replaced with the contents of the message. That is, both tabs
contain the same view, that of the message. There doesn't appear to be a way
to restore the original contents of the first tab (i.e., the account view) other
than by restarting Thunderbird.

Reproducible: Always

Steps to Reproduce:
1. After starting Thunderbird with a single tab, select a message and click
   Message | Open Message or press Ctrl+O.
2. Click on the first tab.
3. Observe that the contents of this tab are the same as that of the newly
   opened one.
Actual Results:  
The contents of the first tab are replaced by those of the second tab.

Expected Results:  
The contents of the first tab should be unaffected.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 504552
You need to log in before you can comment on or make changes to this bug.