Not displayed Polish translated phrase

RESOLVED FIXED

Status

RESOLVED FIXED
9 years ago
3 years ago

People

(Reporter: leszekz, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: 

Polish locale is fully translated, but preview.AMO (official pages too) not displayed localized phrase #: views/elements/amo2009/install.thtml:139, and
#: views/elements/install.thtml:75. I see 'Add to Firefox' instead 'Zainstaluj'

Reproducible: Always
Where are you seeing this?  URLs and/or screenshots please.
(Reporter)

Comment 2

9 years ago
Created attachment 398604 [details]
Screen shots from Polish version

String 'Add to Firefox' instead of 'Zainstaluj' is displayed on the all places where should be on the Firefox addons pages.
I can confirm this on preview and production.
Status: UNCONFIRMED → NEW
Ever confirmed: true
My crystal ball tells me, the reason for this is that the Polish translation of the string does not use both %1$s and %2$s, but only the latter. Why that's a problem, I don't know.
(Reporter)

Comment 5

9 years ago
(In reply to comment #4)
> My crystal ball tells me, the reason for this is that the Polish translation of
> the string does not use both %1$s and %2$s, but only the latter. Why that's a
> problem, I don't know.

No, I try all combinations (see log with my last submission), also with both %1$s and %2$s and all time is the same behavior – preview not display Polish string.
Ah, thanks. My assessment was wrong then.
IT is investigating in...some bug I filed... Anyway, I expect this will be fixed soon.
This looks fixed.  Bugs like this can be caused by mistakes in the .po that prevent it from compiling also.  This may have been a server side transient issue.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.