Bookmarks toolbar does not display all bookmarks until window is resized

RESOLVED DUPLICATE of bug 447571

Status

()

--
minor
RESOLVED DUPLICATE of bug 447571
9 years ago
9 years ago

People

(Reporter: martinson.eric, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)

At launch, my bookmarks toolbar, which is docked in the menu bar, displays the overflow chevron instead of the rightmost bookmark, though there is more than enough room for all the bookmarks. Resizing the window slightly (larger or smaller) fixes the issue, as does maximizing then restoring. Minimize/restore does not fix it. Note: I keep my browser window un-maximized to take up about 90% of the screen. I believe this behavior began with 3.5 and occurs on all four machines I use (all XP).

Reproducible: Always

Steps to Reproduce:
1. Exit Firefox
2. Launch Firefox
3.
Actual Results:  
Overflow chevron displayed instead of rightmost bookmark of bookmarks toolbar.

Expected Results:  
All bookmarks in bookmarks toolbar visible.
(Reporter)

Comment 1

9 years ago
Not sure I filled out the 'Actual Results' and 'Expected Results' as intended. Please let me know if I can improve.
(Reporter)

Comment 2

9 years ago
I believe this behavior began only after I installed 3.5, and that it occurs on all 4 machines I use (all XP).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 447571
(Reporter)

Comment 4

9 years ago
Sorry, I did several comprehensive searches before submitting this.
I followed the link to 447571 (I assume the strikethrough appears when a bug is marked resolved?) and skimmed the thread, but did not see a true fix there. Did I miss something, or is it not considered an issue that needs fixing?
You need to log in before you can comment on or make changes to this bug.