spawnff sleeps for 60 seconds: why?

RESOLVED FIXED in 1.0

Status

Webtools Graveyard
Cesium
RESOLVED FIXED
9 years ago
2 years ago

People

(Reporter: jbalogh, Assigned: rdoherty)

Tracking

Details

Attachments

(1 attachment)

Comment hidden (empty)
When I used the old daemon to schedule tests if a Site finished testing in under a minute, it would get tested again.  Waiting 60 seconds was a quick hack to prevent this.  It's (obviously) no longer necessary with the new architecture.
(Assignee)

Comment 2

9 years ago
Delete it!
(Reporter)

Comment 3

9 years ago
This is going away in favor of bug 516204.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
(Assignee)

Comment 4

9 years ago
Regardless it should be removed. We are still running tests via spawnff.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
(Assignee)

Comment 5

9 years ago
(In reply to comment #4)
> Regardless it should be removed. We are still running tests via spawnff.

To clarify: we can move to gearman, but since in the meantime we'll be using spawnff we should remove the sleep(60.0)
(Assignee)

Comment 6

9 years ago
Created attachment 401918 [details] [diff] [review]
v1
Assignee: jbalogh → rdoherty
Attachment #401918 - Flags: review?(jbalogh)
(Reporter)

Updated

9 years ago
Attachment #401918 - Flags: review?(jbalogh) → review+
(Assignee)

Comment 7

9 years ago
r52032
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → FIXED
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.