cannot send email due to smtp problem

VERIFIED INVALID

Status

--
major
VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: oawaap751, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; {07D61AAC-CB2C-484B-8564-363FDAE0FFB0}; GTB6; .NET CLR 1.1.4322; .NET CLR 2.0.50727; WWTClient2; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: 2.0.0.23

I can receive email just fine, but every time I try to send an email I get the same error message about not being able to cnnect to the smtp server. I have used Thunderbird for years without this problem, only started after upgrading to version 2.0.0.23  I called my ISP and they do not know why it is happening.

Reproducible: Always

Steps to Reproduce:
1.compose email
2.hit send button
3.get error message
Actual Results:  
The messgae could not be sent because connecting to SMTP server ***** failed.  The server may be unavailable or is refusing SMTP connections. Please verify your server setting is correct....  etc.  

Expected Results:  
send email
Hi Dave:

Thanks for taking the time to file a bug report. Unfortunately this is 
not a bug but a support request and bugzilla isn't the place to file 
support requests.

The place we recommend for Thunderbird support is: 
http://getsatisfaction.com/mozilla_messaging


have information pertinent to your support request. Please join us at Get
Satisfaction and reply on these topics or feel free to start a 
new support topic. QA: please close this bugzilla bug.

Cheers
....
Ludovic on behalf of the Thunderbird Bugzilla and Support Community

You can also read http://kb.mozillazine.org/Cannot_send_mail and see if that solves your issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

9 years ago
OK, thanks. I found out it was an issue with my router.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.