ftp urls aren't loading.

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
18 years ago
15 years ago

People

(Reporter: jud, Assigned: mozilla)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
the protocol handler seems to be ok, but it doesn't look like data is coming 
down the data channel???

Comment 1

18 years ago
dup of bug 50353 "Browser is not able to load ftp site"

*** This bug has been marked as a duplicate of 50353 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe of bug 50353: "Browser is not able to load  ftp site" (with proxy
enabled)
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
well someone changed the subject of bug 50353 and added the proxy bit.
And then dup'ed it of another ftp proxy bug.
However - i don't use a proxy for ftp, and i still can't go to any ftp sites
anymore.
Reopening this bug.
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Comment 4

18 years ago
still doesn't work on linux 2000090708
OS: All
OS: Windows NT → All
(Assignee)

Comment 5

18 years ago
QA can try and verify this, but WORKSFORME
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
this bug went away again after upgrading to the *latest* RH errata of glibc,
released on the 7th.
(for RH6.2 that would be glibc 2.1.3-21)
The previous errata - 2.1.3-19 - introduced a thread bug. In the new errata that
flaw is specifically mentioned to have affected Mozilla.

Comment 7

18 years ago
works for me, verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.