Tabs don't close, no matter what

RESOLVED DUPLICATE of bug 508738

Status

()

--
minor
RESOLVED DUPLICATE of bug 508738
9 years ago
9 years ago

People

(Reporter: rodrigo.orph, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

Tabs can be opened, but they don't close. Not even by clicking the X or CTRL+W or right click -> close tab, all actions are ignored.

Reproducible: Always

Steps to Reproduce:
1.Open a site on a tab, while having other tabs on window (1)
2.Move this tab to another firefox window that has other tabs open
Actual Results:  
You can't close tabs from window (1)

Expected Results:  
Tabs should be closed when clicking to close or using any of shortcuts.

This bug only happened on the newest version.
Please test if you see this in safe mode as well.
http://support.mozilla.com/en-US/kb/Safe+Mode
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508738
You need to log in before you can comment on or make changes to this bug.