Support Home Page doesn't validate

RESOLVED WONTFIX

Status

--
minor
RESOLVED WONTFIX
9 years ago
8 years ago

People

(Reporter: stephend, Assigned: jsocol)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
Not a big deal, but the Support Home Page doesn't validate (on neither prod nor staging):

http://validator.w3.org/check?uri=http%3A%2F%2Fsupport.mozilla.com%2Fen-US%2Fkb%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

12 errors, at the time of this writing.
(Assignee)

Updated

9 years ago
Assignee: nobody → jsocol
(Reporter)

Updated

9 years ago
Duplicate of this bug: 540344
(Assignee)

Comment 2

8 years ago
Technically this is still true (<form action=""> is disallowed) but we consider that an issue with HTML5, not the site.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.