Selecting "file" context when viewing a patch actually displays no context

RESOLVED DUPLICATE of bug 514531

Status

()

Bugzilla
Attachments & Requests
RESOLVED DUPLICATE of bug 514531
9 years ago
9 years ago

People

(Reporter: Justin Lebar (not reading bugmail), Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
STR:
* Go to https://bugzilla.mozilla.org/attachment.cgi?id=398450&action=diff
* Click "File" next to "Context:"

Actual results:
* All diff chunks are collapsed into one chunk, with no context.

Expected results:
* Page should display entire file, with diffs shown inside file.

Comment 1

9 years ago
Exactly the same reason as bug 514531 you just filed. context=file is not different from context=N.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 514531
You need to log in before you can comment on or make changes to this bug.