DOM Inspector "find a node to inspect by clicking it" doesn't work for embed/object tags

RESOLVED DUPLICATE of bug 217364

Status

Other Applications
DOM Inspector
RESOLVED DUPLICATE of bug 217364
9 years ago
9 years ago

People

(Reporter: Chris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.2) Gecko/20090803 Ubuntu/9.04 (jaunty) Shiretoko/3.5.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.2) Gecko/20090803 Ubuntu/9.04 (jaunty) Shiretoko/3.5.2

At the above URL and several other Amazon Widgets URLs where the preview widget is an EMBED or OBJECT tag, DOM Inspector doesn't acknowledge if I click it after clicking "find a node to inspect by clicking it".

Reproducible: Always

Steps to Reproduce:
1. Go to the URL above.
2. Build a widget, and reach the page where a preview is displayed.
3. Open DOM Inspector.
4. Click "find a node to inspect by clicking it."
5. Switch back into the main Firefox window.
6. Click the preview widget.
7. Switch back to DOM Inspector.
Actual Results:  
The selection doesn't change. "Find a node to inspect by clicking it" remains held down.

Expected Results:  
The OBJECT tag with id "Player" is selected.

Comment 1

9 years ago
Reproduced with DOM Inspector 2.0.3 on Firefox 3.5.2 on Linux and Windows XP.

Yep, this doesn't work on Flash or plugins of any kind. Looks like an old bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Component: General → DOM Inspector
OS: Linux → All
Product: Firefox → Other Applications
QA Contact: general → dom-inspector
Resolution: --- → DUPLICATE
Duplicate of bug: 217364
You need to log in before you can comment on or make changes to this bug.