Version 3.5.2 does not support MS fingerprint reader and Digitalpersona

RESOLVED DUPLICATE of bug 513581

Status

()

--
major
RESOLVED DUPLICATE of bug 513581
9 years ago
9 years ago

People

(Reporter: hbockoven, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

I read his is an on going problem with all versions of FF. Will support for fingerprint readers ever be incorporated into FF?

I am trying to get away from IE, and I like Firefox but the lack of fingerprint log on support is a deal breaker for my browsing needs.


Reproducible: Always

Steps to Reproduce:
1. Touch fingerprint reader
2. 
3.
Actual Results:  
FF does not work with digitalpersona or the fingerprint reader. The logon manager pops up but FF does not seem to be communicating with the fingerprint software at all.

Expected Results:  
I expect to be able to log onto sites using my fingerprint reader and software.
The browser should communicate with my fingerprint reader and its software to allow one touch secure log on.

I want to get away from IE, but fingerprint access is required for my browsing and is a deal breaker for a complete switch to FF.
Please see comment 1 on bug 513581 for instructions
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513581
You need to log in before you can comment on or make changes to this bug.