Task list should display next occurence for repeating tasks

RESOLVED DUPLICATE of bug 350174

Status

enhancement
RESOLVED DUPLICATE of bug 350174
10 years ago
10 years ago

People

(Reporter: tobias-wulff, Unassigned)

Tracking

Details

Reporter

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 AutoPager/0.5.2.2 (http://www.teesoft.info/)
Build Identifier: Lightning built 2008091718

Example:
Two tasks, one starts in week A and the other one in week B. Both repeat bi-weekly. There is no column in the task list which displays the next occurence of the task. Also, the balloon (hovering over a task) only shows the original start and due dates but not the next occurence. It is impossible to tell which of the two tasks in the example occurs next (without calculating manually).

Reproducible: Always



Expected Results:  
Expected behaviour/enhancement: Column or line in description which displays the next occurence of a repeating task. Also, "Due in" should display the number of days/hours/minutes until the next occurence.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 350174
You need to log in before you can comment on or make changes to this bug.