Closed Bug 514811 Opened 11 years ago Closed 10 years ago

Today Pane icon in status bar should show today's date

Categories

(Calendar :: Lightning Only, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 393763

People

(Reporter: junk, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Lightning/1.0pre Thunderbird/3.0b3

The bottom bar that opens the Today Pane has "31 Today pane ^". When you open the Today pane you see the date.

It would be VASTLY more useful if the bottom bar showed today's actual date.

Reproducible: Always

Steps to Reproduce:
1. look at bottom bar
2.
3.
Actual Results:  
Tells you it is the 31st

Expected Results:  
Tells you today's date.
The icon should not show a number at all. See discussion in Bug 392669 that lead to Bug 393763.
Severity: normal → enhancement
Summary: bottom bar (show Today Pane) should have today's date → Today Pane icon in status bar should have today's date
I agree, no icon. As I said it should be useful and show today's date. Shouldn't need to open it up to check the date.
Keywords: uiwanted
OS: Windows XP → All
Hardware: x86 → All
Summary: Today Pane icon in status bar should have today's date → Today Pane icon in status bar should show today's date
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 393763
You need to log in before you can comment on or make changes to this bug.